Skip to main content

hi there, hopefully someone can help me with an annoying problem that has developed.

My VMS4 wouldn't produce any sound last weekend, either in traktor or VDJ. i tried all the suggestions i could find (google etc) including uninstalling all the associated drivers and software and starting from scratch as it were. anyway, i tried starting the VMS4 up in pre-EQ mode (using software EQ & gain, not hardware) by holding down cue button #4 and powering up. lo and behold this worked and the unit would appear in ASIO settings window (it was blank in post-EQ mode) so although I can use the unit (so long as EQ are mapped to the software!) i would much prefer using the VMS4 hardware EQ/gain.

so has anyone experience before? maybe i need to remove VMS4 drivers a different way that is more thorough? (i was plugging it in and removing the 2 USB audio entries within device manager)

many thanks in advanced!!


p.s it is windows 7 32-bit, latest versions of traktor and VDJ
Original Post

Replies sorted oldest to newest

Hi, yes i've emailed EU support, no reply yet - not even an automated thanks.

unfortunately i've not had much time to play about and try things out as i was working away all week until last night, and only have a couple of hours between work and a gig tonight so looks like i'll be using software EQ for now.

Will keep the forum posted of anything I get from support
hi, still not heard from AA support, but believe i've fixed the problem even if it feels like a "bodge" fix!!

i uninstalled the ASIO drivers and also uninstalled all 5 VMS4 drivers (2x audio, 1x mouse, 1x usb input, 1x usb composite device) by going into "devices and printers" in control panel (not device manager!)

plugged VMS4 back in and it re-installed the drivers, but i did NOT install ASIO.

opened traktor and can now route my 2 decks to sound out 0, 1, 2 & 3 Smiler

however, it's not working in VDJ yet - was asking for ASIO... might try installing ASIO again and see what happens
installed asio again and now everything is working properly!!!

only thing i did differently from before was the method i used to delete VMS4 drivers. previously i was going into device manager and removing 2x VMS4 audio device.

whether it would have worked if I had also removed the other 3 drivers from device manager i'll let someone else find out one day!

Add Reply

Link copied to your clipboard.