Skip to main content

Replies sorted oldest to newest

Ok, I just spent another couple hours building a new show with 20 scenes using only the "add scene" button (not the copy scene button). Programmed washes, spots, strobes and combinations, and all wen OK, until I created my 21st scene using Fx. When I set my spots to amber in this scene, it change my spots in all other scenes to amber. Luckily I was saving my show at each step so I could go backward if needed. I wen backward and every was good. I then when and created the same amber Fx spot, and it worked fine and did not change the other fixtures. So I guess I will have to save my shows every time I make the smallest change? There is something really strange going on. If there is fix for this, or another version that is more stable, please let me know. I don't are of there is no 3d visualizer, as long as version is more stable.
I think have pin-pointed the problem. When I setup a new scene in Editor, lets say I go to Scene Builder and assign my spots with amber color. When I go to Live the spots project the correct amber color. However, if (when I'm still in live) I go to Scene Builder to change the color of the spots in realtime, it changes the color in that scene, but also changes the color of the spots in all of my scenes, and I can't change them back. If I go to edit the same scene in Editor and change the color, the color changes when I'm in editor, but when I go to live, it does not recognize that change. It only projects the original color it was assigned. Is this a known issue or am I doing something wrong? This problem keeps me from making on-the-fly changes while a scene is running... Again, help...
Sounds like what you are doing is the live-on-the-fly override which automatically makes those faders change to LTP or HTP in the LIVE tab, which will make it appear as if all of your scenes have been modified, but they haven't you've just changed the priority of the channel in the live tab to instead listen to your input and not what you programmed into the scenes.
you can quickly and easily make them all go back to "AUTO" mode. In the live tab, go to "User Options" up at the top of the program, select "All channels" and then select, "Automatic Mode"
also what is the release date you are using and on Mac or Windows?
FYI we should have a new release very soon.

Add Reply

Link copied to your clipboard.