Skip to main content


when WM1 came out everything worked well, also could use EasyView2 to simulate shows.

Then I did not used WM1 since a couple weeks ago. No I need it again and everything works well - except the simulation in EV2.

Btw: just tried it on a Windows 11 PC and everything is fine.

If I click on "Launch Easy View Connect" the Mac asked to allow incoming connections what I agreed. If I turn off the Mac firewall the message disappears but the rest is the same.

Sometimes EV Connect crashes on the first attempt but works afterwards. But the I see no devices in Connect. If I launch EasyView2 and open the DMX window I see no signals at all. Again: at Windows I see it.

I also tried to remove WTools + EasyView and re-installed both - still don't work.

I have a 2018 MacBook, Intel i9 6 core, 16GB RAM, MacOS Monterey 12.5. WM1 is at current version 0.7.5 and both WTools and EV2 are freshly downloaded from your page. And yes, I bought the 3D package.

Please help. I'll also attach some screenshots.




Images (4)
  • Bildschirmfoto 2023-04-09 um 01.45.22: Wtools start page
  • Bildschirmfoto 2023-04-09 um 01.45.49: Firmware
  • Bildschirmfoto 2023-04-09 um 01.46.47: EVC start page
  • Bildschirmfoto 2023-04-09 um 01.47.14: DMX window
Original Post

Replies sorted oldest to newest

@Jingles8302 posted:

Hello, sorry for the delay. you posted over the weekend and it got buried in my inbox over easter.
it's a very weird order to have to do to get it to work.
Have you checked for anymore WTOOLS updates from the website?


I did. Downloaded the newest version and installed it.

I also guess it's probably not WTools or EVC - maybe a security feature on the Mac.

However - it works for me, so I'm fine.



Add Reply

Link copied to your clipboard.