Skip to main content

I've been using 1.0 for over a year. Bought 2.0 as a backup but just started using it recently (I have the Feb 2013 update).
I can't get the "Next" command to work in 2.0 to advance from one scene to another. The scene just loops the set number of times then stops.
In version 1, you could select "Next" or choose a specific scene to go to. In Ver. 2, you can only choose a specific scene.
I have the same programs on 2 different Win 7 computers; same problem on both. What have I missed?
Original Post

Replies sorted oldest to newest

If that's the case, then they need to correct their user manual. Pg 10 clearly states how to use the "next" function. Guess we'll be waiting for the moderator. In the mean time, I have to manually trigger the scenes in some of the shows that I wanted to convert over to 2.0; not a good deal.
Double click the "Next" column next to the "Loop" you want to edit. A drop down list will appear allowing you to choose hich scene the loop should advance to after it has completed its own number of loops.

If you want to hadle the jump manually then user the "User" tab and click on your scenes with the mouse.

Hope this helps.
Mad Mad Mad
The "Next" function still does not work with the November Update of Version 2.
I'm also very angry about that, because this issue exists since the beginning of Version 2.
You can select whatever you want in the colum "next", however, MyDMX will not jump automatically to the selected scene as it is specified. MyDMX ignores this parameter in any case.

Hoping a bugfix will follow in the next days or weeks and not mounth. Because I have to use this functionality in my shows very often and it is absolut uncomfortable to click manually through the scenes. I do not need a "Remote APP" or equivalent, if the basic funktions will work in the correct way as specified. So, dear MyDMX team please fix the basic bugs first before extending the functionality.

By the way the PageUp and PageDown keys work curiously from my perspective. PageUp goes downwards (!) in the list of scences and PageDown jumps to the scene above (!) in the list. Is this a bug or a feature?

Best Regards, Andy
Last edited by Former Member
I also received and installed the Nov 18th update. (When installed, your program should show Ver 13.1118.0.332). I immediately created several short scenes and linked them with the next command. At first it didn't work. I was quickly changing things and suddenly it worked perfectly. After seeing your post, I tried to create another show (4 scenes linked). The 'Next' command didn't work.
I cam load the first show and it is still fine. I compared every possible variable, setting, option and switch. The 2 shows are coded identically.

So it appears to me that the program works but there is some setting or variable that I can't see, or don't understand, that is causing this error. In the first try, I accidently made the correct setting. I'll keep trying and post again if I find something.
Hey Jingles,
That's about how my scene was set up - still wouldn't work until I watched the video about 10 times and realized the problem was with the "Play" button. On pg. 10 of the manual, it says that the "Play" button must be selected if you want the scene to obey the 'Next' commands. That's why one of my programs worked and not the other; I apparently saved the older program with the Play button unknowingly turned on. Eeker
So when in doubt, read the manual? Who does that Smiler
Actually this is cool because now I see a number of other creative ways to program shows. Thanks for your patience in walking us through this.

Add Reply

Link copied to your clipboard.