Skip to main content

Replies sorted oldest to newest

Hello Marty,

I want to confirm if you have Full Mode on any of your interface. If so to assign midi in MyDMX 3 you will want to left click on one of your scenes in the Edit Tab and there will be an option under properties that reads triggers. Look for midi triggers and it will open a new window that will wait for a midi command, try using your midi controller to see if it gets detected by the software.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×