Skip to main content

Can someone PLEASE post a mapping that works correctly? I've been sitting on this VMS4 and have been reluctant to bring it out. I use my RMX. The headphones seem to follow the cross-fader. I can't hear the cue in the headphones. Doesn't seem to matter what my audio settings are in VDJ7 nor what I map the cross-fader to. I have been able to map deck 1 to Channel 1&2 and deck 2 to Channel 3&4. Then setup my headphones to use build-in from my laptop. That's kinda hoakey if you ask me.

I hate to flame, but American Audio/DJ you pretty much only tested this thing with Traktor as it was supposed to be shipped with it-- then last minute things change and you send out VDJ with absolutely no testing. Being a software developer, I know this isn't a proper way to deploy a new product. :-S. *Sigh* $600 sitting here doing nothing while the toy-like $300 RMX is doing the job minus a few of the fun extras. Sad panda!
Original Post

Replies sorted oldest to newest

The correct settings to use all of the 4 decks in vms4 for VDJ7 Pro: (try it) 1st: Set the skin to 4deck 2nd: Go to mapper, type in at the action learn tab CH1_PFL deck 3 select, CH2_PFL deck 1 select, CH3_PFL deck 2 select, CH4_PFL deck 4 select. 3rd and last: Advanced Configurations deck1-asiodriver-output 3&4, deck2-asiodriver-output 5&6, deck3-asiodriver-output 1&2, deck4-asiodriver-output 7&8.
I have the same issue and DJ Torch I have no Idead how to do that.

I got VDJ7 and I got the skin and most the buttons works execpt the 3rd channel witch is the volume for the right side. I have no IDEA what im doing.. can some on help? I did download the midi mapers but I have no idea how to install them . I placed them in the mappers folder in mydocs>VDJ>mappers..

any help would be great...wouldn't want to reffert back to virtual DJ LE ...I cant take my players to work and work on my music.. lol

Add Reply

Link copied to your clipboard.