VMS4 MAC updater

Attention all MAC uses to update the VMS4. You had to install the VMS4_firmware_updater application. If you not have this please email me and i will get it to you as soon as I can.

On a side note the VMS4 will function on OS 10.4 but VDJ may not if you have mac 10.4 maybe its time to get your OS updated.
Original Post
Hi, I am having problems with my VMS4, mac and traktor pro. i have mapped the vms4 myself but do not know if i need to have the drivers etc...the downloads for the drivers do not seem to work on my mac, nor does the download for traktor mapping. At the moment the cue does not want to work independantly so i can hear individual decks through my headphones. Any help greatly appreciated
quote:
Originally posted by Richi S:
Hi, I am having problems with my VMS4, mac and traktor pro. i have mapped the vms4 myself but do not know if i need to have the drivers etc...the downloads for the drivers do not seem to work on my mac, nor does the download for traktor mapping. At the moment the cue does not want to work independantly so i can hear individual decks through my headphones. Any help greatly appreciated


I have the same problem bro, no one seems to give shit though as I asked the same thing about 5/6 hours ago.....
mate its rubbish, had to go back to my omni control at the weekend. Have you mapped it all?i did and was having issues with the cueing for headphones and also some of the volume faders that were nt working independantly. None of the downloads seem to work for mac
quote:
Originally posted by Ihearyou(American Audio):
Attention all MAC uses to update the VMS4. You had to install the VMS4_firmware_updater application. If you not have this please email me and i will get it to you as soon as I can.

On a side note the VMS4 will function on OS 10.4 but VDJ may not if you have mac 10.4 maybe its time to get your OS updated.


Can you please send me a copy; however whats your email address so I can send you my email.
quote:
Originally posted by Ihearyou(American Audio):
Attention all MAC uses to update the VMS4. You had to install the VMS4_firmware_updater application. If you not have this please email me and i will get it to you as soon as I can.

On a side note the VMS4 will function on OS 10.4 but VDJ may not if you have mac 10.4 maybe its time to get your OS updated.


Hello Leo

I have sent an email to support@americanaudio.us & info@americandj.eu as I don't know your email address, does someone no it on hear please it would be sweet if I could get a MAC Firmware copy before the weekend.

Take Care Everyone....
quote:
Originally posted by MisterC:
quote:
Originally posted by Ihearyou(American Audio):
Attention all MAC uses to update the VMS4. You had to install the VMS4_firmware_updater application. If you not have this please email me and i will get it to you as soon as I can.

On a side note the VMS4 will function on OS 10.4 but VDJ may not if you have mac 10.4 maybe its time to get your OS updated.


Hello Leo

I have sent an email to support@americanaudio.us & info@americandj.eu as I don't know your email address, does someone no it on hear please it would be sweet if I could get a MAC Firmware copy before the weekend.

Take Care Everyone....


http://www.vms4dj.com/downloads_uk.html is this the mac firmware update if so how do you open it on a Mac please? (yes I sound like a prat) but I am getting confused...
quote:
Originally posted by MisterC:
is this the mac firmware update

Well it does say PC/Mac next to it!

To run it, you need to use the firmware update utility.

On PC, the utility gets installed when you install the VDJ LE software.

It's in the same directory as VDJ LE.

I'm guessing the same should happen on Mac.
quote:
Originally posted by GroovinDJ:
quote:
Originally posted by MisterC:
is this the mac firmware update

Well it does say PC/Mac next to it!

To run it, you need to use the firmware update utility.

On PC, the utility gets installed when you install the VDJ LE software.

It's in the same directory as VDJ LE.

I'm guessing the same should happen on Mac.


It doesn't work like that on a Mac though, I have downloaded the new firmwire update but need the VMS4 firmware update utility to open it. I will just wait now, I have been told not to keep posting the same thing by AA Forums so I gotta watch out now.

I have wasted a week now with this so it's time give a rest now my end.

Have good one
quote:
Originally posted by naysiploos:
in the applications folder theres in an app vms4_firmware_uploader. this will do the update.
it must be installed with the virtualdj_le


Thanks for the reply, I can't install the le software though, there is a problem for all mac users with it, we are just going around in circles, but thanks anyway.
quote:
Originally posted by Ihearyou(American Audio):
Ok all you folks using the TSI file you need to have 1.2.4 or newer. if you don't update it. As far as the audio goes set the VMS4 as an external device and i strongly suggest on using the Post EQ mode if you wish to map the EQ.


Where do you get that from then........?
naysiploos
Bedroom DJ
Posted 12 August 2010 06:31 PM Hide Post
can you please send me the VMS4_firmware_updater application for mac?
E=mail: naysiploos@gmail.com

why don't you upload the application to the download page?
all the mac users would like to update to the latest firmware...

Posts: 9 | Location: Mytilini, Greece | Registered: 03 August 2010 IP
freeaker
Bedroom DJ
Posted 13 August 2010 04:34 AM Hide Post
can you please send me the VMS4 firmware updater application for mac OS 10.5?
@ unfree@free.fr please

Posts: 3 | Location: france | Registered: 12 August 2010 IP
freeaker
Bedroom DJ
Posted 13 August 2010 04:52 AM Hide Post
can you explain why there's no specific mac users forum, no mac section in the manual? and we have to beg for support?
does ADJ thinks that OSX is not a profitable customers community like so many company ten years ago?

Posts: 3 | Location: france | Registered: 12 August 2010

The MAC Firmware updater is on the website you have this already if you installed the Virtual dj software package that was included in your VMS4 bloke's. We dont have a separate MAC forum because we can simply run mac stuff as a different topic (we mac people aren't better than PC folks). if you havent install the Virtual DJ le disk then you dont have the FW installer. if for some strange reason you dont have the Disk any more visit http://www.americanaudio.us/pd...s/virtual-dj-mac.zip
quote:
Originally posted by Ihearyou(American Audio):
naysiploos
Bedroom DJ
Posted 12 August 2010 06:31 PM Hide Post
can you please send me the VMS4_firmware_updater application for mac?
E=mail: naysiploos@gmail.com

why don't you upload the application to the download page?
all the mac users would like to update to the latest firmware...

Posts: 9 | Location: Mytilini, Greece | Registered: 03 August 2010 IP
freeaker
Bedroom DJ
Posted 13 August 2010 04:34 AM Hide Post
can you please send me the VMS4 firmware updater application for mac OS 10.5?
@ unfree@free.fr please

Posts: 3 | Location: france | Registered: 12 August 2010 IP
freeaker
Bedroom DJ
Posted 13 August 2010 04:52 AM Hide Post
can you explain why there's no specific mac users forum, no mac section in the manual? and we have to beg for support?
does ADJ thinks that OSX is not a profitable customers community like so many company ten years ago?

Posts: 3 | Location: france | Registered: 12 August 2010

The MAC Firmware updater is on the website you have this already if you installed the Virtual dj software package that was included in your VMS4 bloke's. We dont have a separate MAC forum because we can simply run mac stuff as a different topic (we mac people aren't better than PC folks). if you havent install the Virtual DJ le disk then you dont have the FW installer. if for some strange reason you dont have the Disk any more visit http://www.americanaudio.us/pd...s/virtual-dj-mac.zip


Mine goes back today, I give up you win!

MisterC

PS; Mac user + Mac Macbook, faulty on both.
Ihearyou(American Audio)

Please help!

I've installed Virtual DJ LE on my Mac (OS X 10.6.3)from the disc that came with my VMS4 but there is no firmware update utility to be found! How do I update the VMS4 firmware on my mac?! I'm having all sorts of problems using Traktor Pro. (Cue monitor buttons increasing master volume, cue/mix channel bleed, crossfader latency, etc)

Many thanks.

You can download the VMS4 Firmware updater from this link http://dl.dropbox.com/u/362173...irmware_uploader.zip
quote:
Originally posted by Ihearyou(American Audio):
Attention all MAC uses to update the VMS4. You had to install the VMS4_firmware_updater application. If you not have this please email me and i will get it to you as soon as I can.

On a side note the VMS4 will function on OS 10.4 but VDJ may not if you have mac 10.4 maybe its time to get your OS updated.



send to me too. djbashdc@hotmail.com

Add Reply

Likes (0)
×
×
×
×