Hey,

ich hab mich schon ein bisschen durchs Forum geklickt und nichts zu meinem Problem gefunden.

Kurz zu meinem Setup: DJ-Controller VMS 4.1, nicht die Traktor-Edition; Laptop: drei Wochen altes MacBook Pro; Software: eine Woche altes Traktor Pro 2.6 (glaub ich, die aktuelle Version halt);

Ich bin jetzt seit den paar Tagen, seit ich Traktor gekauft habe, am Mappen ... aber ich bekomm ein Problem nicht in den Griff: und zwar scheint es Traktor vollkommen egal zu sein, wie ich die Midilog-Kanäle am Controller zuweise. Ich hab also unten an meiner VMS Channel 2 und 3 auf USB und eben dann entsprechend Deck A auf Midilog 2 bzw Deck B auf Midilog 3 assigned (zZ arbeite ich nur mit zwei Decks).
Traktor erkennt das aber irgendwie nicht, und ich weiß nicht, woran das liegt. Manchmal verhält es sich so, als wär Deck A auf Midilog1 und Deck B auf Midilog2, wobei ich dann mit den EQs von Midilog1 auch Deck B steuere (sehr seltsam). Ich hab die Mappings alle überprüft, es ist nur ein einziges aktiv und da hab ich die Regler klar zugewiesen. Aber wenn ich beispielsweise am Mixer den Bass beim Midilog-Kanal 1 rausdreh (der gar nicht assigned ist), wirkt sich das auch auf Kanal 2 aus. Wenn ich den Crossfader links stehen hab, hört man zwar Deck A. Schieb ich ihn dann nach rechts, hört man gar nichts mehr, weil man Deck B komischerweise nur hört, wenn der Crossfader im mittleren Bereich steht - rechts außen aber nicht.
Schieb ich den Volume-Regler für Deck A (Kanal 2) ganz runter auf lautlos, ist auch Deck B (eigtl Kanal 3) stumm.
Ich bin mit meinem Latein am Ende; am Mapping liegts nicht, die Zuweisungen am Controller selber sind alle richtig eingestellt, aber Traktor übernimmts nicht so, wie ich will.

Ich hoffe, mir kann hier jemand helfen Confused
Original Post

Add Reply

Likes (0)
×
×
×
×