Skip to main content

Replies sorted oldest to newest

Good Morning.
Just to confirm, did you purchase the 3D Link feature for your WMX1? If so, please make sure that it is enabled in WTools and launch the Easy View Connect program. Then, proceed to "Open the Visualizer".
Once you are in the Visualizer, you will need to patch in your fixtures like oyu have them on your WMX1. Then you will be able to view your effects within the visualizer.
Let me know if this helps.

I am also having trouble connecting to EasyView on WIndows 10. I have been working on it all day. At some point it seemed to time out. I have been unable to reconnect since. Now when I open EasyView and the file I was using, it is not talking to the controller. 3D link is switched on in WTools. I have tried rebooting and reconnecting several times. Still the same

Last edited by BobbieRoswell

Sorry for delay answering. I actually found I just needed to toggle the Launch Easy View Connect switch in WTools off then back on. I remember seeing a note somewhere to switch this on after hitting Launch. Wasn't sure exactly what that meant when I read it. The switch was already on as Easy View had timed out. Maybe it could be clearer that switch should be off each time before hitting Launch, or to toggle on/off if having trouble connecting.


I've exactly the same problem on a MacBook. It worked fine in the past ... then I don't used W1 for almost a year and now I easy view don't find the hardware.

I'm on the lastest version of software and hardware, EV ask me at every start whether I want to allow incoming network collection but nothing found. Toggeling also don't help.

Any idea?



Add Reply

Link copied to your clipboard.