Skip to main content

I'm having problems with the MyDMX 2.0 software.

As I'm trying to start the .app file it says "You can't open the application (and at the same time another window with the app name as "", possibly trying to open it twice?) because it is not supported on this type of Mac."

I have un- and reinstalled the program, tried downloading from the link in the forums and the main site, I have installed the program with the controller plugged in and without it being plugged in... Basically tried everything and every combination. I'm at my wits' end here.

I have a 2GHz Intel Core duo MacBook (the "version" being MacBook 1,1) running OSX 10.6.8, so can the laptop being too old be the problem here?
Original Post

Replies sorted oldest to newest

Could I get an actual employee to answer this? HELLOOOOOOO!! YOU'VE GOT A PAYING CUSTOMER HERE!

Btw, if the system that can run the software is different, then the "it works with my TOTALLY DIFFERENT SYSTEM" comments are worthless...
Still, sorry for being so frustrated. I'd just like to get this little piece of (still undetermined) to work.

Add Reply

Link copied to your clipboard.