Skip to main content

I was running a scene with about 15 steps and 4 fixtures. Near the end 2 of the 4 fixtures stopped communicating and then all. Tried rebooting, re opening software, making the connection to the dongle but nothing regained it. Very worrisome as this is new for me and working on show for the band. Lucky this happened at practice. Wondering if anyone has any suggestions and comments on the reliability of this software.

Original Post

Replies sorted oldest to newest

So the software did not freeze. I am running hardwired, 4 fixtures. 2-adj Dotz Tbar Systems, 1 ADJ Ubar6 and 1 chauvet 4 play. The 1st dotz is address one, 18 channel, the 4 play is channel 19, channel 6, the ubar is address 25, channel 12 and last Dotz is address 37, channel 18. Length between 1st, and 2nd and 3rd are each 10-15 ft. Length to last dotz is 50 and length from MyDmx 3.0 to 1st dotz is 100ft. Using terminator on last Dotz. Basically was running a scene with about 14 steps. On step 12 I noticed the 4th Dotz going dark as well as the Ubar. After I went and tried different other lights. The 1st Dotz seemed to work, but the 4 play was working. the ubar and 4th dotz would not work at all. Ubar flashing DMX Address. Confirmed all were in correct mode and channel. Tried rebooting but same result. Have not gone down to retry today but expecting the same. Hope this helps as was very concerning. Tried to bypass ubar and go 4 play right into last dotz but no help and then when I rewired back to original lights on 1st 2 fixture just arbitrarily started firing off.

Last edited by Hoffco

Sounds like maybe a bad cable or a bad DMX port on the fixture... if you have a 5pin to 3pin adapter, try using the 2nd port on the 3.0 box to go straight into just one light and see what happens.
DMX values only make a fixture non-responsive and temporarily at that in some sort of reset function.
A video example would help as well.

So I am thinking now it is the 2nd fixture the chauvet 4 play that is not
sending the out info. The fixtures all work as put on auto mode so all
functioning. I bypassed third and did not work. I know the 4 play does not
lock in like the ADJ fixtures so will check that next. Thanks for advice
and hopefully can at least pinpoint where the problem is.



Add Reply

Link copied to your clipboard.