Skip to main content

new question,,what is the configuration of audio ,,for 4 chanels mixing and internal mode in traktor? (OUTs configuration setup in traktor im refer,, and mode 4out or 8 out in the vms4?)im trying to set setup for internal mode in traktor,,, the sound is more good but.......i need the channels only send midi and chosee one ouput to master and another to preview tracks for use internal mode on traktor,,,but only channels of midilogs sends audio to out,, so i cant mix with 4 decks,,who is the master output and monitor output(7/8-9/10-11/12-13/14-15/16????
Original Post

Replies sorted oldest to newest

i cant configure master out without midilog channel enabled ,,drivers and setup problem! AA Create please! new software & drivers configuration setup with selection of all channels out (MIDILOGS1/2/3/4 - master out & monitor out)`PLEASE!!!!!!! the prblem is i cant route the sound of the master and the monitor alone in traktor internal mode only midilogs can be routed.
the idea is. use all midi channels, without having sound and use the internal mixer traktor with 2 outputs, one for the monitor and one for the master and it is there the problem with 4 decks because I can not let me route the master and monitor

with internal mode....nooooo distorsionss,,no volume output problem and all the others problems

I test with another controllers,,,hercules..vestax,,xone 4d...........
this is the only thing i think to get good sound,,the internal mode in traktor and and absolutely all the outs routing
Last edited by warz
all we have to make is that the asio settings is to add the master and monitor outputs I think that's easy to do it?
also consumed the use of the card will be infinitely inferior and I think when you try to go 4-channel in to mid-range sound card that makes it even more distorted,, so I'm trying to use only the monitor out and master out and inputs ,,,,,,,,,and software of traktor for mix with only the midi of vms4 4 channels
Last edited by warz
quote:
Originally posted by Tony Cagnoni:
I give you advice not to distort,uses post eq mode,map all the eq and use external mode in traktor,not map the vms4 master knob.
with the mouse to leave master traktor 0
and leave the vms4 master half
sorry for my english


ok to watch if you told me not to distort if you know you speak of anything better to say thanks, here I leave a shit mp3 distortion with your configuration and record level to 0

http://www21.zippyshare.com/v/44830217/file.html
@W.A.R.Z.: The VMS4 is set up for external mixer control. Internal mixer control won't work because then the analog source cueing and master mixdown take place inside the VMS4 which is the "external mixer". So for example with Internal mixer control, if a USB/Analog channel were set to "analog" there would be no way for the VMS4 to "separate out" the USB audio for that channel.

Before powering on the VMS4, set the VMS4 to 8 out mode. Then in Traktor software, make sure you assign the left/right channels for each of the 4 sources to the 8 channels used by the VMS4. I would suggest you open up the ADJ ASIO driver to make sure the assigned Traktor channels match the channels for the VMS4. The default ADJ ASIO channels should be in order - 1/2 for ch1, 3/4 for ch2, 5/6 for ch3, 7/8 for ch4.

You are probably getting distortion in external mode because you have the gains set way too high either in Traktor software or on the VMS4. If you set these right there is no distortion. I'm not sure what "autogain" does but whatever you do don't push the gains too high or the audio going into the VMS4 will already be distorted by Traktor.

The other thing you need to watch out for is the Post vs. Pre-EQ mode for the channels. If you want to assign the EQ knobs to software please make sure you set the VMS4 to Post-EQ mode so that the VMS4 internal EQs don't double up on the EQs which can cause severe distortion. Otherwise you can just leave the default Pre-EQ setting on the VMS4. Please refer to the VMS4 owners manual which explains this.
quote:
Originally posted by emarx:
@W.A.R.Z.: The VMS4 is set up for external mixer control. Internal mixer control won't work because then the analog source cueing and master mixdown take place inside the VMS4 which is the "external mixer". So for example with Internal mixer control, if a USB/Analog channel were set to "analog" there would be no way for the VMS4 to "separate out" the USB audio for that channel.

Before powering on the VMS4, set the VMS4 to 8 out mode. Then in Traktor software, make sure you assign the left/right channels for each of the 4 sources to the 8 channels used by the VMS4. I would suggest you open up the ADJ ASIO driver to make sure the assigned Traktor channels match the channels for the VMS4. The default ADJ ASIO channels should be in order - 1/2 for ch1, 3/4 for ch2, 5/6 for ch3, 7/8 for ch4.

You are probably getting distortion in external mode because you have the gains set way too high either in Traktor software or on the VMS4. If you set these right there is no distortion. I'm not sure what "autogain" does but whatever you do don't push the gains too high or the audio going into the VMS4 will already be distorted by Traktor.

The other thing you need to watch out for is the Post vs. Pre-EQ mode for the channels. If you want to assign the EQ knobs to software please make sure you set the VMS4 to Post-EQ mode so that the VMS4 internal EQs don't double up on the EQs which can cause severe distortion. Otherwise you can just leave the default Pre-EQ setting on the VMS4. Please refer to the VMS4 owners manual which explains this.


to no distort im using master level of traktor in -9.0db,,,8out,,autgain in decks,,,vms4 in pre-eq mode ,with no mapping eq and gain in traktor,but..... the general level of sound is low & i need to up the amplifier level very high,, thereby causes heating of the amplifier and the possibility of breaking,,no is a solution ,,
hello.
i have a problem to work with 4 decks on my vms4 in my traktor software.
i want to hear the sound over my pc speakers. when i move up the linefaders nothing happens
and i cant hear anything over my pc speakers. i only have sound on my headphones if i move up the linefaders.
what should i do? do i have done the wrong settings in asio or my traktor software?
can someone please help me!!!!! now i have the new vms4 and cant work with that unit... its so angry... please help me.
here are my official settings now:


general settings on the unit:

- 4out/8out switch is on: 8out
- all midilog channels are switched to: USB
- normal/reverse switch is on: NORMAL
- CF A and CF B is switched to: OFF
- i had installed the newest update of the asio driver and the newest vms4 firmware.



asio settings:

- pre-EQ mode
- 8in - 2out mode


channel group: midilog1
left channel: out 5
right channel: out 6

channel group: midilog2
left channel: out 1
right channel: out 2

channel group: midilog3
left channel: out 3
right channel: out 4

channel group: midilog4
left channel: out 7
right channel: out 8

channel group: master rec.
left channel: in 1
right channel: in 2



traktor settings:

audio setup

- audio device: adj asio


output routing:

- mixing mode: external

output channel A: out1/out2

output channel B: out3/out4

output channel C: out5/out6

output channel D: out7/out8

output preview: not connected

output send: not connected


input routing:

all channels are set to: not connected

-------------------------------------

thats are my official settings and i cant hear something over my pc speakers when i move up the line faders
on every channel. please i hope someone could help me. and sorry for my bad english.
quote:
Originally posted by W.A.R.Z:
the general level of sound is low & i need to up the amplifier level very high,, thereby causes heating of the amplifier and the possibility of breaking,,no is a solution ,,


Hold it! The amplifier heating depends on the output volume not the gain of the amplifier. This will work!

@user86: If you want sound from your computer you're trying to run multiple sound cards and you'll need to set up a different sound driver. The VMS4 driver is only set up for running audio to/from the VMS4
I forgot,there is another feature of Traktor,is called ENABLE MASTER LIMITER,
Traktor
preferences
mixer
level
quote:
Originally posted by W.A.R.Z:
quote:
Originally posted by Tony Cagnoni:
I give you advice not to distort,uses post eq mode,map all the eq and use external mode in traktor,not map the vms4 master knob.
with the mouse to leave master traktor 0
and leave the vms4 master half
sorry for my english


ok to watch if you told me not to distort if you know you speak of anything better to say thanks, here I leave a shit mp3 distortion with your configuration and record level to 0

http://www21.zippyshare.com/v/44830217/file.html
Hi There, I have no distortion with mine either, and can be super loud if need to be.

Key Things to remember or do

1. Make sure you are in POST EQ
2. Make sure you are mapping your EQ's in post EQ mode
3.Turn off sound in sound scheme setting in Windows (not sure about MAC)
4. Make sure VMS4 is not your default soundcard in Windowns (not sure about MAC)

Also have learned interanl mode there are a ton of problems. You Must be in external mode for smooth sound.

Thanks
quote:
Originally posted by digital_junkie:
Hi There, I have no distortion with mine either, and can be super loud if need to be.

Key Things to remember or do

1. Make sure you are in POST EQ
2. Make sure you are mapping your EQ's in post EQ mode
3.Turn off sound in sound scheme setting in Windows (not sure about MAC)
4. Make sure VMS4 is not your default soundcard in Windowns (not sure about MAC)

Also have learned interanl mode there are a ton of problems. You Must be in external mode for smooth sound.

Thanks

1. If you map your EQ it is better to use the VMS in Post EQ. Even better if you enable the master limiter in Traktor.
2. Its a must other wise you get no parameter changes.
3. on a mac make sure the VMS4 is not your default sound card MAC user you should know how this is done if not well welcome to the world of Mac former PC user.
Leo,

Native Instruments state that you should not use the Master Limiter. It´s far too aggressive and will screw up any internal mixing. There´s lot of information about this in the NI forums.

However the use of the autogain is heavyly recommended and is a must when playing 4 decks.


Personally i gave up trying to get a halfway decent sound from the VMS4 and have configured the .tsi to use the Audio4 as soundcard, have the VMS4 mapped to control the 4 decks, i have even mapped the headphone gain and mix select to control the Audio 4´s outputs.

I never mamanged to get a decent sound when in 8x2.. i honestly think it´s not capable on these drivers, perhaps in a few months with more development ... but not now ...

So if you want good sound with 4 decks, buy a better 4x4 USB2 24bit/48khz (minimum) soundcard, there´s so many around that cost very little ....
quote:
Originally posted by digital_junkie:
Hi There, I have no distortion with mine either, and can be super loud if need to be.

Key Things to remember or do

1. Make sure you are in POST EQ
2. Make sure you are mapping your EQ's in post EQ mode
3.Turn off sound in sound scheme setting in Windows (not sure about MAC)
4. Make sure VMS4 is not your default soundcard in Windowns (not sure about MAC)

Also have learned interanl mode there are a ton of problems. You Must be in external mode for smooth sound.

Thanks


How can i be sure i'm on EQ MODE IN MY VMS4? i'm on mac
I use no outputs from the VMS4, i've mapped solely as a controller.

It's just a simple USB controller now, no no worry about volumes, quality etc.

Unfortunately, you lose the analogue side of the mixer .. but thats not amazing anyway, you may as well route the turntables through the inputs of the Audio 4

I mapped the VMS4 cue buttons to trakor cue buttons, headphone volume on the VMS4 is also mapped to control traktor headphone.

I monitor through the Audio 4 (or 8 if you fancy, but it's overkill). This was you could get a way with an Audio 2, running 24bit, @ 96Khz ...
Quite honestly, you could purchase one of those really cheap and nasty USB sound cards from eBay at $1 or so, use ASIO4ALL, create a joint card with your internal card as the output at 24bit and the USB for monitoring (they are only 16bit), and it will sound much better than the VMS4.

Before anyone starts shouting, I think everyone realises now that the 16bit output of the VMS4 is weak, it has problems and should be avoided if possible.

Perhaps in the future when the drivers are better, and we see better performance then we could start to use the internal card .. but for now ...forget it.

If it works for you, great. Those of us that are having problems, don't waste anyone time or sleep trying to fix the unfixable.

If you want "pro or studio quality" sound, the VMS4 is not the one. You can't make a silk purse from a sows ear! my mum used to say.

Invest in a decent sound card, set up the VMS to be a VCI100 clone and no problems.

If you don't have the money to buy an NI Audio4/8, try looking at the M-Audio Fast Track Pro, it also has the benefit of balanced TRS out's, MIDI controller, Microphone inputs and a lot of other stuff, it gets really tight low latency, it's very loud and weighs almost nothing.

My 2 cents.
quote:
Originally posted by DJ Freshfluke:
in internal mode you only need 2 stereo outs:
one for the master out and one for the headphones.


Ok, in internal mode the vms4 offers 16 outputs in a 1-16 range.
1-2 -> deck a
3-4 -> deck b
And so on until 7-8 assigned to deck d.
Outputs 9-16 are totally mute so what is master out (and headphone out too)?
Dylan, not to sound rude so please don't take this the wrong way...but did you even try it?

Because I am at home and this worked.

If you did try it and it didn't work then something is not set up right with your settings (i am assuming)

This midilog config you set up with the ASIO settings program provided to you with VMS4.

If you are in traktor you are right it will not let you duplicate the outputs.

Sorry I wasn't more help
quote:
Originally posted by digital_junkie:
Dylan, not to sound rude so please don't take this the wrong way...but did you even try it?

Because I am at home and this worked.

If you did try it and it didn't work then something is not set up right with your settings (i am assuming)

This midilog config you set up with the ASIO settings program provided to you with VMS4.

If you are in traktor you are right it will not let you duplicate the outputs.

Sorry I wasn't more help


No problem digital_junkie, you're not rude and I thank you very much for the help.
Yes, I've tried, I've made a ton of try, unsuccessfully. And yes, I use the ASIO driver provided with the VMS4. In external mixer mode I've no problem setting it up but now I need to work in internal mixer...
quote:
Originally posted by digital_junkie:
No Problem

I had all my midilogs the same Left Out1, Right Out2.

I only use the VMS4 as a controller now. I use my audio8 I had with Traktor Scratch Pro as it is a better soundcard.


OK, can you try to set internal mixer using the VMS4 internal sound card and tell me the midilogs settings please? (surely they will not be all setted in same output because traktor doesn't permit it)

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×