Skip to main content

Hi Digital_Junkie and thanks for patience.
It doesn't works in my VMS4.
Here's the settings using VMS4 internal soundcard:

Traktor: Internal Mixer Mode -

Output Routing:

-Master Left Out1 Right Out2
-Monitor Left Out3 Right Out4
-Record Not Connected

Input Routing: All not connected

ASIO Settings:

Device: VMS4 in Pre-EQ mode
Mode: 8In - 2Out
Midilog1-4: Left Out1 Right Out2
Master Rec: Left In1 Right In2

Now if i play a song in deck A, every channel plays deck A song (if I open fader A i will hear deck A song BUT if i open fader B or C or D i will ear deck A song!)
Now if i load a song in deck B (or C or D) while channel A is open and playing song A, song B will play in every channel mixed with channel A song even if fader B is down!
I'm embarassed and a bit frustrated, everything run smooth when I use external mixer mode but i badly need internal mixer ...
quote:
Originally posted by digital_junkie:
quote:
Originally posted by DylanDJ:
I'm embarassed and a bit frustrated, everything run smooth when I use external mixer mode but i badly need internal mixer ...


Don't be embarassed but out curiousity if everything is working fine externally why the need for the internal mixing mode


Because I want to buy an AUDIO2 DJ and use it instead of VMS4 internal soundcard, improving drastically the audio quality and the boost.
quote:
Originally posted by digital_junkie:
No Worries, it took me sometime to get it working fine. It really shouldn't be this hard but anyway.

I have all 4 channels working independently.

Try This

Traktor
Audio Device = ADJASIO
Output (keep as before)
Input
-Channel A L 1 in 1 R 2 in 2
-Channel B L 3 in 3 R 4 in 4
-Channel C L 5 in 5 R 6 in 6
-Channel D l 7 in 7 R 8 in 8


Hi, unfortunately it doesn't works with this setting also.
Now All is routed in midilog1 and faders 2-3-4 don't work. If i play a song in deck B-C-D it's mixed in deck A.
Do you have more suggestions, my friend?
"The next question is: using an external soundcard the VMS4 led meter are inactive. Is there a way to re-activate them or I'm forced to see the traktor meter in my laptop?"

if you are not routing audio to the VMS4 the VU meter is not processing audio, right? if you are using an other sound card for what ever X reason than there is no VU meter action on the VMS4. Unless you run the other sound card to the VMS4 so you can see the meter in action.
Last edited by ihearyouamericanaudio

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×