Skip to main content

Gear:

Windows 7 Dell laptop with Core 2 processor and 2 GB of ram

Mac Book pro running Catalina Core 2 processor and 8 GB of ram

Latest iPad with up to date firmware.

I have been using the Mydmx 2.0 for several years to run a light show.  Up until recently the mydmx has been running on the Macbook, not using the Easy remote app.  We have been using keyboard shortcuts.  We recently went to the Easy Remote app and I used the "Learn easy remote command" to set it up on the iPad.  It worked.

I then got a new sound board that is not compatible with the Macbook so I switched everything over to the Windows machine.  When I load the show on the Windows machine and use the iPad to open up the controller I can not pair the buttons to the show.  The "Learn Easy Remote" command is greyed out.

I have tried downgrading to a different version of firmware.  I have tried creating a new scene from scratch instead of using the one I used with the Macbook.  The product states it is IOS and Windows compatible.  Am I missing something?

Thank you.,

Original Post

Replies sorted oldest to newest

Well thats still a little confusing, you used a software release date that is older, or you used Hardware manager to change the firmware of the MyDMX 2.0 box itself? 
The program itself isn't a firmware.... but the Box has firmware so im trying to figure out what exactly you've done. 

also you should be using the latest MyDMX 2.1 software release on windows for best performance and bug fixes anyways. you can find the latest here: https://www.dropbox.com/s/2ou3...7o8/mydmx21.exe?dl=0 

Ok, so after reverting to the latest, is Easy remote not working still? Best way is to look on the bottom left corner of the MyDMX 2.1 software and ensure the program has detected your 2.0/2.1 box. After that, open the Easy remote app and see if it also detects the box? 
I have heard of some Windows firewalls blocking the port needed for communication, so you can try allowing MyDMX2.1 through the firewall.  

Add Reply

×
×
×
×
Link copied to your clipboard.
×