Skip to main content

Learn easy remote command greyed out


Windows 7 Dell laptop with Core 2 processor and 2 GB of ram

Mac Book pro running Catalina Core 2 processor and 8 GB of ram

Latest iPad with up to date firmware.

I have been using the Mydmx 2.0 for several years to run a light show.  Up until recently the mydmx has been running on the Macbook, not using the Easy remote app.  We have been using keyboard shortcuts.  We recently went to the Easy Remote app and I used the "Learn easy remote command" to set it up on the iPad.  It worked.

I then got a new sound board that is not compatible with the Macbook so I switched everything over to the Windows machine.  When I load the show on the Windows machine and use the iPad to open up the controller I can not pair the buttons to the show.  The "Learn Easy Remote" command is greyed out.

I have tried downgrading to a different version of firmware.  I have tried creating a new scene from scratch instead of using the one I used with the Macbook.  The product states it is IOS and Windows compatible.  Am I missing something?

Thank you.,

Original Post