Skip to main content

Hi, I cant find a thread on this so hope Im not duplicating.
I have 4 x Martin Roboscan 812 and 2 x Prolight Equinox Quadzilla's within my lighting rig. Im using the profiles from the fixture list supplied in My DMX for both type of effects.

When I run a program the Quazillas seem to think they are the Roboscans. I have tried just plugging in 1 x Quadzilla by itself with a DMX termination plug fitted. When the program shows a Quazilla doing its thing, the effect its self does nothing at all, but when the Robos are running their steps the Quadzillas run as well. I have double and triple checked the dip switches, even tried running the Quadzillas with the reverse polarity DMX lead I made for the Robos.

Can any one help please. PS Happy new year
Original Post

Replies sorted oldest to newest

Step back a bit.

First, let's start from the ground up. I know, elementary, but trust me on this:

Reboot your computer with the MyDMX hardware disconnected. After booting up and logging in(as applicable), plug in the MyDMX hardware and wait for the tones. Preferably, plug in your complete DMX chain before you plug the MyDMX hardware to your computer's USB port.

Run MyDMX. Do you have any other lights you can test with? Even a dimmer pack and a can? I just want to see if there are polarity issues first.

The rest sounds good except you're not stating if you're using DMX cabling or not. The polarity reversal is a good thing to check, but you'll want to move that "test fixture" around first to see where the DMX signal is getting zapped IF there is a polarity problem.

I know you said you checked DIP switches, but did you check your addressing in MyDMX as well? MyDMX can't auto-detect anything, so if there's an addressing misconfiguration or things not lined up right, well, that's all you. It sounds like a combination of possible polarity and/or addressing.

Add Reply

Link copied to your clipboard.