Skip to main content

Hi. I bought my VMS4 last christmas and 2 months after my 4th fader got broken and stopped working correctly. The sound is still coming out even if the fader is down.. A month after that I had to use some microphones for the first time and i noticed that the sound from both microphone inputs were very different! the input one was alright but the sound on input 2 was and has always been distorting!! HOW CAN THIS HAPPEN IF I NEVER USED THE MICROPHONES BEFORE?!?!?!) Today I was at home practicing for a gig that I have later, and when I wanted to stop the music I turned the fader down but sound kept coming out. so I assume it happened the same as my 4th fader!!! HOW CAN THIS HAPPEN?!??!!grrrr this is so bad quality!!! and trust me, I am really careful with my equipment!!! so hum i already emailed both american audio US and Europe explaining my problem but none of them ever answered.. The worst part is that I cant send it back to wherever it came from, because I need the VMS4 every week and I really dont think there is any American Audio dealer here in Portugal. So please if anyone knows what I should do please tell me!

Thanks a lot
Joel
Original Post

Replies sorted oldest to newest

yes it´s very sad u know. i don´t have many options 1.- the support it´s to expensive to send from mexico to usa and take many time because of that i open the vms 2.- adj don´t sends the parts out of usa. what can i do? put a plant on it sure! i hope u don´t have many troubles because of bad components the time speak by itself. sorry by my english

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×