Won't Connect

Received a MyDmxGo today. I can connect to the WiFi. Upon opening MyDmxGo, and selecting the MyDmxGo interface, which does display, it responds with a message 'Waiting for device - Waiting for device to become available'.

Also, I decided to try to use the Hardware Manager to change the password - and it wants to extract files to Windows/System32 by default. As an IT Specialist, this is a security concern. I extracted it to C:\ADJ. In that folder, it runs HardwareManager.exe - and finds absolutely no USB device.

 Any ideas?

 

The buttons - Up, Down and 'D'. D is Dimmer. What is 1-8? There appears to be no documentation on troubleshooting or on these buttons.

Original Post

Might want to also visit here:

https://www.facebook.com/groups/mydmxGOofficial

We're not alone - and James (with ADJ) seems to be more responsive on there. Based on James input, this is a firmware issue with the WiFi chip and he's hoping to have it solved this week.

I've also emailed them - support@adj.com

Of the 3 (email, this forum and the fb page), the FB page has been the most active with interaction from ADJ about this. I'll keep this thread updated if I find anything out.

Thank you for the update and FB site recommendation. I’m beginning to think this might be an app problem and not hardware. Just to see I downloaded the light rider app which is pretty much the same app as mydmxgo and is from the same developer. I then tried to connect the interface to mydmxgo. I received the same waiting for device to become available message.  Then I unplugged the mydmxgo interface and tried to use light rider to interface with my Airstream dmx bridge. I received the same message, waiting for device to become available. It’s very frustrating to spend $250 and wait an extra 3 weeks for delivery and then have the product not work. I’m seriously contemplating just returning it as this point. I hope a patch is found soon to fix the problems.

Hi everyone, yes i am a bit more active on the FB group, than i am here, sorry.

We've confirmed today that it is in fact an app issue, and we should have a fix for ALL of these issues both waiting to connect and Error 66 within a day or two, basically waiting for app store to update the apps to the fixed version. so give us another 48 hours and all should be well. 
We sincerely apologize for the issues  too! This came out of nowhere!  

ProminentSounds posted:

What's the update on this issue???? 

Waiting for app update, iOS was put through to Apple already, just waiting for it to hit the stores. Android may be a a day or two later, as one of the android devs is not in the office this week. 
Again, i really do apologize for the issue and delay, the update will be out ASAP i assure you. 

Jingles8302 posted:

Hi everyone, yes i am a bit more active on the FB group, than i am here, sorry.

We've confirmed today that it is in fact an app issue, and we should have a fix for ALL of these issues both waiting to connect and Error 66 within a day or two, basically waiting for app store to update the apps to the fixed version. so give us another 48 hours and all should be well. 
We sincerely apologize for the issues  too! This came out of nowhere!  

Jingles8302 - you’re James, an ADJ employee? Please please please quit Facebook (I call it Faecesbook...) and the “fake news” posted there, stick to this serious forum please. And help us out when there is a problem. I’m having problems with my (two!) Airstream bridges, not responding to pan/tilt effects when using the PRO-app for instance, would be great if you could solve this.

Key4Quality posted:
Jingles8302 posted:

Hi everyone, yes i am a bit more active on the FB group, than i am here, sorry.

We've confirmed today that it is in fact an app issue, and we should have a fix for ALL of these issues both waiting to connect and Error 66 within a day or two, basically waiting for app store to update the apps to the fixed version. so give us another 48 hours and all should be well. 
We sincerely apologize for the issues  too! This came out of nowhere!  

Jingles8302 - you’re James, an ADJ employee? Please please please quit Facebook (I call it Faecesbook...) and the “fake news” posted there, stick to this serious forum please. And help us out when there is a problem. I’m having problems with my (two!) Airstream bridges, not responding to pan/tilt effects when using the PRO-app for instance, would be great if you could solve this.

Hi, yes James an ADJ employee. While i respect your opinion, Facebook has been a great tool for our user as well as me personally, so we'll be keeping our humble user groups, which actually we haven't had any issues in any of our groups, really, people coming together for a common goal and interest has proved to be successful for us. 

I'm sure Ken will be of help in resolving your issues with the airstream bridge DMX. I will talk with him about them as well in just a bit.  

Jingles8302 posted:

And as you can see, i still am quite active in these forums, the reason i wasn't in the past is because these forums were not active at all. there just weren't people posting here, but it seems to have picked up lately.  

Thanx a million James - what I don’t understand is who (and why?) started Q&A on Faecesbook? TapaTalk and ADJ’s own forum would be best, now Q&A’s are spread all over (sorry 4 my mistakes, i’m Dutch). Hope my new (second!) DMX BRIDGE won’t let me down tomorrow...

Djez409 posted:

Has anybody have a fix for this yet, I’m having the “wait to device is available” message. Waited forever for this thing to come in!

The android and amazon fire app stores have been updated with the fixed app. Waiting for Apple to approve the iOS version... 

Sad to say that Apple is still refusing to put it up as they claim to need more time to look at the app before they put it in the app store...... we've no idea why and have contacted them NUMEROUS times for answers and all they say is, "we need more time to review" 

I do apologize for the delay...... but we are waiting on Apple..... i'm sorry... 

What is weird is that in the Apple App Store, the revision history shows the last delivered version being 1.0.2 (delivered 2 months ago).  But when I look at the version in my iPad, the version shown is 1.0.3 (see attached screenshot).  I only installed the app 5 days ago and there have been no updates since then, so why is there a disconnect between the version in my iPad and the one in the Apple App Store?  Weird. 

Attachments

Photos (1)

Hey Jingles, my iPad is a mini 4.  I *think* it's running iOS v12.1 (16B92).  At least that's what's in the "Version" field in Settings -> General -> About.

 

I hope the iOS app is made available soon since I bought MyDMX Go for an event happening a 2 weeks and I really wants some time with it on my gear so I'll have some confidence going into that.  Every day that passes is making me sweat a little more, Apple & ADJ.

Add Reply

Likes (1)
JustinOlman
×
×
×
×