Skip to main content

Replies sorted oldest to newest

Originally posted by The Technician:
Just uploaded the new firmware 3.11 without now problem, but when i turn the VMS4 on, the LEDs show that it still is V.3.8
But i can see that the Cue button problem is gone.

Well that's sweet your up and running, what are you running Mac or PC?

Enjoy your VMS4 system
If the update is done correctly the controller will show version 3.11. If you're using software other than the Virtual DJ LE that came with the VMS4, if the Cue LEDs aren't assigned then the Cue problem won't happen. So it may have disappeared on its own with other Virtual DJ versions or other software.
I have tried to update the Controller on 3 different computers, with the same result every time.
I only get 1 try on each new computer i connect it to, to update the software.
First time everything looks as it should, and the software tells me that the update has been succesfull, and i need to restart the controller.
But it still says V 3,8 on power up.

If i then try to update a second time on the same computer, the software times out every time.

Whats wrong with my VMS4?
Using PC.
And the cue button problem still haunts me..

Add Reply

Link copied to your clipboard.