Skip to main content

Hey Jingles,

Would you try to solve a mystery for me please? The Intimidator Spot 350 LED profile you sent me has the same Double Yoke Moving Head Fixture Type as the Chauvet Q Spot 260 profile you sent me. However, when I import the 350 profile into the 3D Visualizer, it is a Single Yoke Moving Head Fixture.

I've tried to change it in the Library Editor, but no matter what moving head fixture I change it to, when I import it to the visualizer, I still get a single yoke image.. If I import the Q-Spot, it looks fine. I can't figure it out. I can send you a snippit image to show you if you can't duplicate the problem.

I work quite a bit in the visualizer so I want to make sure it's as close as possible to the real deal as I can get. Would you take a second look at it for me please.
Thanks Jingles,

I'm starting to get a little more proficient with the library. I've been changing the size of the fixtures and adjusting some colors and gobos. I think I'm going to try renaming the Q-Spot and change the addressiing, colors and gobos etc. to see if that will work for me. I'm hoping this does the trick because I have to get out of the set up mode and into programming if I ever hope to get the show ready for my new rig.

Ken

I'm starting to get a little more proficient with the library. I've been changing the size of the fixtures and adjusting some colors and gobos. I think I'm going to try renaming the Q-Spot and change the addressiing, colors and gobos etc. to see if that spacebar clicker   will work for me. I'm hoping this does the trick because I have to get out of the set up mode and into programming if I ever hope to get the show ready for my new rig.

Last edited by wdiwal
@wdiwal posted:

I'm starting to get a little more proficient with the library. I've been changing the size of the fixtures and adjusting some colors and gobos. I think I'm going to try renaming the Q-Spot and change the addressiing, colors and gobos etc. to see if that will work for me. I'm hoping this does the trick because I have to get out of the set up mode and into programming if I ever hope to get the show ready for my new rig.

Hi, Wdiwal, first warning about putting random links in your post, if I see it again, I will have to ban you. I run a clean forum, no SPAM.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×