Skip to main content

Hello!

I acquired it there 's little controller VMS4 the American Audio, it works well and responds well despite traktor few PC resources. But it appears a problem really annoying. Everything works fine EXCEPT the recorder I can not even click on it because when I do there is no reaction of traktor. Help !!

If anyone has the solution! Thank you! bye
Sorry to my english , I'm french.
Original Post

Replies sorted oldest to newest

You actually CAN record with a VMS-4 in combination with Windows. In fact, i am doing it..

What you have to do is.. in your ASIO driver, you have the option to select the "Midi logs" and assign them to a channel. Below all the midilog channels, there's a "Master Rec" channel. Set the IN channels of the master rec to IN1 and IN2. Then open Traktor, and go to INPUT routing. At CHANNEL A - select IN1 and IN2. Then go to Recording in Traktor. Set it to EXTERNAL - and select CHANNEL A. This should fix your problem.
quote:
Originally posted by de Schim:
You actually CAN record with a VMS-4 in combination with Windows. In fact, i am doing it..

What you have to do is.. in your ASIO driver, you have the option to select the "Midi logs" and assign them to a channel. Below all the midilog channels, there's a "Master Rec" channel. Set the IN channels of the master rec to IN1 and IN2. Then open Traktor, and go to INPUT routing. At CHANNEL A - select IN1 and IN2. Then go to Recording in Traktor. Set it to EXTERNAL - and select CHANNEL A. This should fix your problem.

Thanks dude Smiler
This way is working very well Smiler
Hi everybody !!
Well I don't found the problem in spite of I explored all forums that talking about the recording traktor with VMS4 so my last chance would be download a software that record from external sound card ( vms4's card in this case )
I already tried with audiacity but when traktor is running I can't record because audiacity tells me an error message

May be someone can help me ! thank you !
I too am having the very same problem as OP. And I have the ASIO window opened up with the IN/OUT and Midilogs. However I can only see Midilog 2, midilog 2 rec, Midilog 3, midilog 3 rec. I cannot find master rec or the missing midilogs. De Schim's post looks like it would help me but since I can't actually see Master Rec, I can't make the necessary changes. Is their any thing I can do for it? Also what driver are yoiu guys using, I've got Options of ADJ Asio or ASIO4ALL V.2
Last edited by tarantulahawk
I've got two options for recording with Traktor and the VMS4/ 4.1

This one is thanks to K3NND0 and works perfect.

1 Set the VMS to 8-out mode with the switch on front of the VMS.

2 Set the channels in ADJ ASIO driver settings as follows:

Midilog 1 = Out 5/ Out 6
Midilog 2 = Out 1/ Out 2
Midilog 3 = Out 3/ Out 4
Midilog 4 = Out 7/ Out 8
Master rec = In 5/ In 6

3 In Traktor/ Preferences/ Output Routing set Mixing Mode to External and the channels to:

Output Channel A = Out 1/ Out 2
Output Channel B = Out 3/ Out 4
Output Channel C = Out 5/ Out 6
Output Channel D = Out 7/ Out 8

4 In Traktor/ Preferences/ Input Routing set the channels to:

Input Channel A = In 1/ In 2
Input Channel B = In 3/ In 4
Input Channel C = In 5/ In 6
Input Channel D = In 7/ In 8

5 In Traktor/ Preferences/ Recording, set Source to Extern and External Input to Channel C

If you want to keep the VMS in 4-out mode (switch on front of the VMS) this is another option to record with Traktor.

1 If you're not using the master or booth output, connect it to line input 2 or 3.
Otherwise use a tape/record output from your amplifier.

2 In Traktor/ Preferences/ Input Routing, set Input Channel A to In 1 and In 2 if you connected the VMS output to line input 2, or to In 3 and In 4 for line input 3.

3 In Traktor/ Preferences/ Recording, set Source to Extern and External Input to Channel A

You should now be able to record all audio coming from the VMS with Traktor.

DJMK

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×