Skip to main content

I have been using mydmx on an apple mac mini for over a year with vmware software... it worked well until I upgraded to the new software... but now I cant get it to work with new or old software.

When i launch mydmx... it is in USB mode... but i cannot move around fixtures... adjust dials or levels... or actually run a show... and when I close it.. it says esa.exe has become unresponsive...

I have uninstalled and installed multiple times... run the computer in bootcamp instead of vmware... and messed with the dongle a lot... I have even tried starting over with show files... help?
Original Post

Replies sorted oldest to newest

i have done a complete wipe including drivers and such.

I know it isnt recommended but it has worked extremely well in the past 9 I use mydmx to control led fixtures for ambient lighting throughout my house... so for light home use i love it!)...

It doesn't work now when I run it straight out of bootcamp either... even with clean installs and such... it seems that if I uninstall everything and then reinstall it works with a new show... but cannot open old ones... so if i set it all up again it works...and I can make scenes... but the second the computer is restarted the program opens in USB mode... but most of the buttons are dim and you cant do anything...
I'm using Mac OS latest, and BootCamp latest, and for PC, I use Win 7 Ultimate 64-bit.

Early 2008 17" MacBook Pro with screen upgrade and CPU upgrade. I've since maxed out the RAM and installed a 500-gig 7200rpm hard drive in there. Sweet!

Runs MyDMX and even Compu Show awesome.

Don't book with the dongle plugged in. You might also want to get an opti branch/4 so you can protect your control center from any other possible issues.

Remember that hotfixes, patches and other upgrades and updates can render things useless. This isn't just a Mac thing, it can be PC too. ProTools is my usual victim in this sort of thing.

Add Reply

Link copied to your clipboard.