Hello! Sounds as though you may have to set the unit set to either have Slave mode on and/or have the black out setting enabled. You will need to check the SLND setting and you want to have it set to Mast, if it reads SL1 or SL2 then it will be in slave mode. The other setting will be under dnst, which you will want to make sure is set to MasL.

Add Reply

Likes (0)
Post
×
×
×
×