Skip to main content

today I noticed that when I first start my vms4 the even if the crossfader is all the way to thee right, deck one will still be playing through the master. Its not like a small bleed, its completely live.

If I switch the channel 2 cf assign to one and then back to 2 the unit will then function as it should. Has anyone seen this?

I'm running my vms4 with vdj on a mac and a pc. Same problem on both.

Thanks for the help!
Original Post

Replies sorted oldest to newest

Thanks for the quick follow up emarx.

Currently I am only using the vdj le that came boxed with the unit.

The cross fader is setup up for channels 2 and 3. I have the cf curve set in the middle. Both are setup for usb mode.

Currently to fix the situation, all I have to do is change the channel 2 crossfader assign to channel 1, and then back to 2, and everything will work as it should.

Thanks for the help!
I have the same crossfader issue and I have the pro version. All the settings are as they should be with channels 2-3 set to usb and crossfaders set to 2 and 3.

This is my second day with this unit and the first day the crossfader worked fine but the second day the crossfader started having the same issue as Acuevas1206.

Any help would be appreciated, thanks. Btw is there a factory default setting that I could go to?
Originally posted by GroovinDJ:
Originally posted by cms30gg:
I also have this problem with the cue buttons

This has already been fixed by AA with a firmware update, just a few days after launch.

Please update your firmware.

I have updated my firmware and still the problem exists along with the bleed issues. The fact is the unit worked fine out the box with the LE version, its when I upgraded to the Pro version and updated the firmware that I noticed the problems that I have now which is very frustrating.
I'm running firmware v3.11. The only issues I've had with the cross-fader is that it's not 'fadey' enough-- regardless of how the curve is setup, the audio transitions way to fast in a very short distance. It'll 'turn off' the opposite deck in a matter of 3-clicks. It'd appear the curve settings are a 'triangle'(min) and a 'square'(max) with not much curve to it at all. With the curve knob in the center (90 degree) position-- the visual is a triangle with the top chopped off. It's too drastic. I'm sure I could just use the channel-faders, but that defeats the purpose of a cross-fader Smiler

Add Reply

Link copied to your clipboard.