Skip to main content

I recently bought the adj ne1 wifly controller from another dj.It came supplied with the kingston usb stick that was supplied when he bought the controller brand new.My issue is that the ne1 cannot read the supplied usb or any other usb sticks that ive tried.All i get is the error message usb not found.

Can anyone please help me out with this issue.


Original Post

Replies sorted oldest to newest

Have you tried using the USB Drive on the Wifly NE1 after Deleting All Data and resetting to Factory settings?

Hi Luis,

Sorry to reopen this thread, but I’m having the same issues as reported above. I purchased the wifly ne-1 via another DJ without a usb stick.

ive completed everything above using a new 8gb transcend usb stick and am still having issues.

Are you able to help in anyway? Im happy to open a new thread / question if you would prefer?

Many thanks


Hi Mark,
Sorry to hear that you are having this issue once again. Is it happening with the same profile?

Try doing this:

  1. Connect your USB to a computer.
  2. Format the USB to FAT32 (This will clear its contents and reformat it.)
  3. Within the USB Drive, create a folder named "ADJ-NE1". (All caps, no spaces)
  4. Load the profile into this folder. (Make sure that the file has a size that is not 0kb)
  5. Properly eject the USB Drive from your computer and plug it into the controller and try loading the file, once more.

Let me know what your results are after trying this.

Hi Luis,

Thanks for coming back to me, this is my first time using the controller, both the profiles I am trying to load have been created for me by ADJ support.

I've just completed everything you described as above but the NE-1 is still not recognising the USB stick.

I have tried doing both a quick format and a normal format on the usb stick and it didn't make a difference.

I clicked the default allocation size option under storage both times too.

Many thanks


Add Reply

Link copied to your clipboard.