Skip to main content

I'm using My DMX Go on my ipad mini with 4 new ADJ Focus Spot 4z fixtures.

Each in 16 channel mode, addressed as listed in the manual.  1,17,33,49 The software has my correct addresses listed.  The first three work perfectly. No matter which fixture I place in the 4th spot and address to channel 49, it does not light up and acts erratically.  I've changed cables (brand new) and switched fixtures around. It only happens with the 4'th fixture when addressed to channel 49.  As an experiment I tried addressing it as 48, it lights up but acts totally different from the other 3.  The first three are in perfect unison. I've tested the fixtures with other controllers and they are fine. I'm stuck here.

any suggestions would be helpful. I really want to use this soon!


Original Post

Replies sorted oldest to newest

I tried setting it to address 65 and it did the same thing. I have not tried one light one cable with address 49.  I wiped the ipad, updated the operating system , removed the app and re installed. I also tried the other modes 16 ch 18 ch 22 ch.  with varying degrees of success. 

It seems that when I take manual control in the fixture sliders menu, some of the sliders do things other than their labeling.  perhaps a firmware update on the fixtures is needed? 

Add Reply

Link copied to your clipboard.