Skip to main content

Reply to "Issue with controlling two fixtures at the same time"

Hey Raymond,

Thank you for reaching out to us for support.

The steps that you are taking are the exact steps that one needs to take when programming a scene. With this being said, the only thing that needs to be done differently is that you need to enable Program Mode before you even start programming your first fixture.

Let me know if you need further support.

×
×
×
×